Posts by medelci

    Der Nachfolger von Kanso ist da !


    Leider ist das Video auf Englisch verfügbar, aber ich glaube Cochlear wird das auch in den nächsten Wochen auf deutsch online stellen.


    Kann es sein, dass das Prozessorteil defekt ist ? Oder das ein Programm, die Ursache ist ? Es kann auch sein, dass die Batterien nicht genug „Luft“ bekommen, sodass die Batterien ihre Leistung nachgeben. Hast du mal versucht, wenigstens die Batterieabdeckung auszutauschen ? Oder alle Teile (außer erstmal Prozessorteil) auszutauschen ? Anders kann ich es mir nicht erklären...vielleicht ist der Prozessorteil von „innen“ dreckig, sodass es verwaschen anhört.

    PeterBest Dieser Tipp funktioniert eigentlich bei allen CI-Firmen. Man kann ja auch den BT vom N7/Naída CI Q90 (mit Zubehör)/Sonnet 2 abschalten, und so auf die App zugreifen. Oder wird etwas in der App gesagt, sodass man die CIs gleichzeitig mit der App nutzen muss ?

    Jedem das persönliche, wie er/sie die SPs reinigt. Ich persönlich, bevorzuge eher die Reinigung mit den Feuchttüchern, als das ich die SPs nur in die Trockenbox reintue. Mir ist auch bewusst, dass die Garantie wegfällt, wenn man selber was am SP unternimmt sei es Demontage/Eingriffe etc. Wir weichen uns langsam von der eigentlichen Frage ab. Nochmal zu der eigentlichen Frage von woase , ja es ist normal das man Dreck unter den Mikrofonabdeckungen hat (ist bei mir auch so). Das habe ich auch bei anderen CI-Träger/innen erlebt. Das ist völlig was normales. Wie man es sauber bekommt, habe ich schon oben beantwortet.


    Ich wünsche euch noch einen schönen Abend 😊

    Audi meiner Meinung nach sollte man schon ab und zu, den SP reinigen, Mikrofilter und Mikrofonabdeckung (ggf. auch in die Trockenbox reintun) wechseln. Auch kann man mit einem Feuchttuch ruhig mal den SP reinigen. Natürlich sollte man keine aggressiven Reiniger für die SPs nutzen. Auch sollte man nicht die Batteriekontakte, das innere des SPs (bei woases Bild zu sehen) und Kabel reinigen, sondern die Arbeit dem Akustiker lassen. Ansonsten kann man ruhig das äußere des SPs reinigen.

    Für mich sieht das Verdächtig nach einem Cochlear Osia 2 System aus. Ist so ähnlich wie das Knochenleitungshörsystem von Med-EL (BONEBRIDGE Knochenleitungsimplantat). Das Osia 2 System wurde sogar noch dieses Jahr vorgestellt, wenn ich mich noch dran erinnere. Leider ist das Osia 2 System nicht für jeden geeignet, da man einen funktionstüchtigen Innenohr braucht. D.h. der Amboss, Steigbügel, Hammer, Cochlea (Hörschnecke) und der Hörnerv müssen einwandfrei funktionieren. Bringt für CI-Träger/innen nichts, da die Cochlea (Hörschnecke) nicht/teilweise funktioniert. Ich glaube auch, dass beim Osia 2 System nicht so viel Erfahrungen gemacht wurden. Wer sich gerne noch mehr über das Osia 2 System informieren will, kann gerne bei der Webseite von cochlear.com nachschauen. Leider gibt es die Infos zu dem System nur auf Englisch.


    Genau, das bedeutet nicht zwangsläufig das man übergewichtig ist. Ich könnte trotzdem eine dicke Kopfhaut haben, obwohl ich normalgewichtig bin. Ist bei jedem anders. Und das Gewebe spielt auch eine Rolle.

    Ich denke schon, dass es normal ist. Die Implantation ist auch nicht so lange her. Vielleicht hast du noch Gewebe um das Implantat, weshalb der Magnet nicht so gut hält. Wahrscheinlich lässt das nach einer Zeit nach, durch das Tragen vom SP. Vielleicht meint die Person das es mit Übergewicht zutun hat, weil man als Übergewichtiger mehr Fett hat, und das nicht nur am Körper sondern auch am Kopf. Aber da du nicht übergewichtig bist, kann man das ausschließen. Ich tippe eher auf das Gewebe.

    Genau, einfach Feuchttücher für Babys nutzen, die enthalten weder aggressive Mittel noch sonst irgendwelche Stoffe, die die Technik angreifen. Aber ich würde nicht mit Feuchttücher unbedingt in das innere des SPs hingehen, dass wäre mir ein bisschen zu riskant (deswegen auch eher der Rat mit den Küchentuch). Man sollte auch nicht unbedingt die Batteriekontakte (bei Batterienutzern) damit säubern, sondern die Arbeit dem Akustiker überlassen. Sonst kommen auch mal dreistellige Summen, falls man selber die Kontakte gesäubert hat, und das SP auf einmal nicht mehr funktioniert.

    Kann ich nicht bestätigen. Und ich sage das als regelmäßige Nutzerin der FM-Anlage. Ganz im Gegenteil, die FM-Anlage hilft mir so sehr im Alltag. Es gibt Menschen die haben eine leise Stimme, sodass auch die hörenden den Menschen nicht mehr verstehen. Da hilft die FM-Anlage total ! Klar sollte man nicht mit der FM-Anlage 24/7 schlafen & aufstehen, und auch dem Ohr die Möglichkeit geben, ohne irgendwelche Hilfsmittel „hören“ zu lassen. Sonst ist man irgendwann abhängig zu den Hilfsmitteln, und man lernt nicht mit dem CI zu „hören“. Aber in manchen Situationen ist die FM-Anlage der Retter. Meine Hörkurven haben sich nicht dadurch verschlechtert. Ich glaube die Verschlechterung/keine Verbesserung, liegt eher daran wie cochlear_biker_girl schon erwähnte, dass man das Ohr zu sehr an die Hilfsmittel angewöhnt. Besonders noch am Anfang der Hörreise. Deswegen sollte man das Ohr regelmäßig trainieren, damit es sich weiter verbessert und Geduld mitbringen. Ansonsten möchte die FM-Anlage nicht mehr hergeben :)

    Das ist völlig normal, zumal wir CI-Träger/innen den SP überall dabei haben. Der Dreck gelangt über kleine Schlitzen im SP, ggf. auch in den Mikrofonen. Du kannst den Dreck, vorsichtig ohne zu großen Druck auszuüben, mit einem trockenen Küchentuch wegkratzen. Bitte keine aggressiven Reiniger nutzen ! Dann sollte es eigentlich gehen. Das mache ich auch mit meinen Sonnets. Ansonsten wie Cochlear vorgeschrieben hat, die Mikrofonabdeckungen alle 3 Monate wechseln.

    Du könntest ein Stirnband benutzen, damit die Luft nach und nach „verschwindet“. Aber kein zu festes Stirnband benutzen. Ich hatte mal einen Bluterguss am Implantat, da hielt der Magnet auch nicht. Ich habe es mit einem günstigen Drogerie Stirnband wegbekommen. Wenn es sich nicht verbessert, zum Arzt gehen.

    Leider hat der Ortswechsel nicht geklappt :( ich schätze das der Mik wirklich defekt ist...ich habe mal Sicherheitshalber nochmal das Mikrofon aufgeladen und nochmal einen Reset gemacht. Auch habe ich nochmals den Mikrofon mit der FM-Anlage verbunden. Kein Unterschied. Ich berichte euch dann, falls man die Ursache gefunden hat :) das wäre auch für andere nützlich, die das selbe Problem haben. Bis dahin wünsche ich euch noch einen schönen Abend & ein schönes Wochenende 😊

    Hmm...kann auch sein. Die Mikros sind in der Nähe, sogar schon neben dem W-LAN. Aber das mit dem Ort muss ich auch mal versuchen :/ Dankeschön für eure Antworten, jetzt bin ich nicht mehr am Verzweifeln 😊