Akkus blinken am Ende des Ladevorgangs gelb

  • Ich versuche noch herauszufinden, ob es ein Problem mit einzelnen Akkus ist oder ob ich das Pech habe, zwei defekte Y – Stecker zu haben oder ob es einfach nur blinkt ohne weitere Einschränkungen:

    Seit mehreren Tagen fällt mir auf, dass schon einmal mindestens zwei meiner Akkus, die beiden kleinen, am Ende des Ladevorganges auf einmal anfangen, gelb zu blinken.

    Sie sind dann aber anscheinend trotzdem geladen, auch wenn ich finde, dass sie nicht so lange durchhalten… Aber vielleicht ist es auch Einbildung. Im Moment mache ich eine Ladereihe an den beiden Steckern mit den verschiedenen Akkus und schaue, ob ich eine Regelmäßigkeit finde.


    Hat jemand von euch das gleiche Problem?

    einseitig ehemals an Taubheit grenzend, Implantation am 20.9.19, EA am 24.10.19, Nucleus 7 von Cochlear

    das andere Ohr ist normalhörend

  • Hallo Anni,

    Wir hatten das Problem bei unseren alten Akkus (auch die kleinen Akkus von Cochlear). Da hat manchmal (nicht immer, aber immer öfter) einer der beiden Akkus während des Ladens irgendwann orange/gelb geblinkt, dann mussten wir den kurz ab und dann wieder dran machen, dann hat er noch eine Weile normal weiter geladen, bis er voll war (bzw. das Licht zumindest dauerhaft grün geleuchtet hat). Das hat bei uns angefangen, als die Kapazität der Akkus nachließ.

    Jetzt haben wir seit 1 1/2 Monaten neue Akkus, jetzt blinkt nichts mehr orange und die Akkus heben wieder gut über den Tag :). Beim Test am Wochenende waren es 16 h (wir laden sonst regelmäßig jeden Abend und mein Sohn trägt die SPs nur maximal 12-13 h, so lange hatten die alten Akkus nach nur 1 3/4 Jahren nicht mehr gehoben :rolleyes:).

    Bei uns lag es also an den Akkus, das kann bei dir aber auch anders sein:).

    Ich hoffe, du findest die Ursache!

    Viele Grüße

    Katja

  • Hallo,


    ich habe zwar kein Cochlear, ich bin AB-Träger.


    Die unzureichenden Ladungen habe ich aber auch hier festgestellt. Ich vermute mal eine nicht gut genug arbeitende Elektronik im Ladegerät. Das Ladegerät soll klein sein, wenig wiegen, und vor allem darf es kaum was kosten. Das alles macht's schwierig, ein Ladegerät zu bauen, das zudem noch für LI-Ion-Akkus sicher ist.


    Workarround für mich ist, dass ich die zu ladenden Akkus nach Vollmeldung kurz aus der Station rausnehme, und nochmals einstecke. Dann werden die (bei AB) auch korrekt vollgeladen. Eine übermäßige Wärmeentwicklung habe ich bei dieser Vorgehensweise noch nicht feststellen können


    Ich weiß, das so eine Vorgehensweise eigentlich unbefriedigend ist, aber man kann sich darauf einstellen. Unsere Akkus brauchen nur sehr wenig (Lade-)Strom, die Regelung ist da etwas anspruchsvoller, als z.B.bei SmartPhones, die sind da schon etwas robuster


    LG Konrad

  • Im Moment mache ich eine Ladereihe an den beiden Steckern mit den verschiedenen Akkus und schaue, ob ich eine Regelmäßigkeit finde.

    Das gleiche Problem und die gleiche Idee hatte ich auch: weil alle 4 Akkus vom N7 in unregelmäßigen Abständen im Ladezyklus anfingen zu blinken, habe ich sie eindeutig markiert und protokolliert wann sie blinken - dabei lud ich sie in einem Zyklus auch mit einem anderen Netzteil.

    Bisher finde bei mir keine Regelmäßigkeit und/oder Ursache.


    Drei von vier Akkus des N6 laufen nach drei Jahren immer noch einwandfrei, einer versagte seinen Dienst spontan nach etwa 2 Jahren.

    Passt zu Konrad Vermutung mit der Elektronik im Ladegerät ...

    VG Bernd

  • Ich kenn das problem und mich macht das an manchen Tagen wahnsinnig. Da steckt man Abends 2Akkus zumLaden und beim aufstehen blinken beide Gelb. Cochlear weiß leider nicht woran das liegt ( oder will nichts dazu sagen wie auch immer).


    Was mir schon aufgefallen ist das die Akkus fast voll sind bei mir auch wenn sie Gelb blinken. Ich mach die ja ab und steck sie wieder dran und oft sind sie dann nach 20min oder so voll.

    Ich hab schon alles aus getaucht, vom Ladegerät über die Akkus bis zum Kabel, auch mit einem Kabel das nicht von Cochlear ist.

    MedEl Synchrony -Sonnet CI 30.9.2014
    EA 27.10.2014
    links. Cochlear 512 10.11.2010
    EA 6.12.2010
    re-implantation 9.5.2011
    EA 14.6.2011

  • Ich muss den Thread noch mal hervorholen. Nachdem dann beide kleinen Akkus jeden Ladevorgang gelb blinkend abgeschlossen haben, habe ich die Akkus beim CI-Zentrum ‚reklamiert‘ und zwei neue bekommen, obwohl die Garantie schon abgelaufen war.

    Nun habe ich das gleiche Problem bei einem meiner großen Akkus: Beim Ladebeginn blinkt er auch noch nach 40 Minuten grün, am nächsten Morgen findet man ihn dann gelb blinkend und nach dem erneuten Anstecken blinkt er weiter grün und lädt weiter.

    Ich dachte eigentlich, dass ein Akku länger als ein Jahr ohne „Problem“ läuft (ich wechsele die vier Akkus, zwei kleine und zwei große, immer im Kreis durch). Wie reagieren denn die PKV oder KK auf defekte Akkus nach schon ein oder zwei Jahren (ich würde sie als noch nicht defekt bezeichnen, aber es ist ja absehbar, dass es weiter bergabgeht, und ich kann ja nicht das Laden meiner Akkus durch regelmäßig neu Anstecken begleiten).

    einseitig ehemals an Taubheit grenzend, Implantation am 20.9.19, EA am 24.10.19, Nucleus 7 von Cochlear

    das andere Ohr ist normalhörend

  • Hallo,


    Dann ist es gut, dass ich keine Akkus habe, wenn es da ständig Probleme gibt. Du scheinst damit ja nicht alleine zu sein. Ich habe mich ganz bewußt für Batterien entschieden.


    Gruß Elke


    Gruß Elke

    Rechts ME DEL Mi1250Synchrony2 Flex28 Sonnet2 Implantation 24.06.2020, EA 22.07.2020 erfolgreich

    Links HG Signia Pure NX 13 seit Juni 2019

  • Ich bin an sich sehr zufrieden mit der Akku-Wahl und keine Batterien mehr zu haben. Die Müllmengen haben mich schon beim HG ganz unruhig gemacht. Ich würde wieder Akkus nehmen.
    Die Akkus arbeiten ja an sich gut, ich wollte nur wissen, wie die Erfahrungen sind.

    einseitig ehemals an Taubheit grenzend, Implantation am 20.9.19, EA am 24.10.19, Nucleus 7 von Cochlear

    das andere Ohr ist normalhörend

  • Hallo Anni,

    wir haben nach 1 3/4 Jahren problemlos neue Akkus bekommen (hatten ja das ähnliche Problem und haben die Akkus während des Ladevorgangs oft neu anstecken müssen, aber gleichzeitig mit deutlich verringerten Laufzeiten (trotz des Neuansteckens und bis zum Ende laden lassen)).

    Wir hatten "nur" 4 neue kleine Akkus beantragt und bekommen (2 je Ohr) und keine vollständigigen Sets (das wären 4 je Ohr). Die nutzen wir jetzt im wöchentlichen Wechsel. Uns würde nämlich gesagt, dass auch ungenutzte Akkus an Kapazität verlieren. Da halte ich die Lösung für sinnvoller (wir haben eh immer nur die kleinen Akkus verwendet)

    Wende dich doch an dein CI Zentrum, die werden dich doch sicher bei der Beantragung unterstützen! Ach ja, ein Rezept vom Arzt brauchst du vermutlich auch (das wurde uns mit dem Kostenvorschlag gleich mit geschickt), das muss man bei Ersatzteilen oder Reparaturen oft mit einreichen (mit der Rechnung dann).

    Versuche es einfach, bevor du dir zu viele, vermutlich unnötige, Gedanken machst :).

    Ich persönlich wollte auch nicht mehr zurück zu Batterien wechseln (die haben wir vorher 9 Jahre lang genutzt). Da finde ich jetzt die Akkus viel praktischer (und das Batteriefach hat man ja, falls man es wirklich mal bräuchte).

    Viele Grüße

    Katja

  • Dann ist es gut, dass ich keine Akkus habe, wenn es da ständig Probleme gibt. Du scheinst damit ja nicht alleine zu sein. Ich habe mich ganz bewußt für Batterien entschieden.

    Als ich noch Hörgeräte getragen hatte und deshalb immer Batterien benutzte, da gab es auch mal Probleme mit früh versagenden Batterien. So kann ich sagen, dass ich mich bei den Sprachprozessoren für die CIs zweimal bewußt für Akkus entschieden und es nicht bereut habe. Und jetzt?


    Deinen Eindruck kann ich nicht nachvollziehen. Probleme kann es sowohl mit Akkus als auch mit Batterien geben.



    AnniB

    Kannst Du die Ladestation und das dazugehörige Netzteil als Fehlerquelle ausschließen? Ich habe zwei Ladestationen an verschiedenen Orten und eine davon lud die Akkus eindeutig schlechter, als die andere. Ich hatte mich mit dem Problem an mein CI-Zentrum gewendet, einen Ersatz erhalten und seitdem werden die Akkus an beiden Ladestationen gleich gut geladen.

  • Audi ja, erst dachte man, es sei das Problem des y-Steckers, er wurde ausgetauscht. Ich habe 2 Stecker an 2 Orten.
    Bisher ist die Kapazität gut, ich habe nur Bedenken, ob ich die Akkus demnächst beim Laden beaufsichtigen muss.

    einseitig ehemals an Taubheit grenzend, Implantation am 20.9.19, EA am 24.10.19, Nucleus 7 von Cochlear

    das andere Ohr ist normalhörend

  • wir haben nach 1 3/4 Jahren problemlos neue Akkus bekommen

    Das passt zu der Aussage meiner Audiologin....Ich hatte Ihr gestern das Problem mit den blinkenden Akkus geschildert.

    Sie kannte das Problem nicht, meinte aber dazu, dass man die Akkus nach ein bis zwei Jahren neu bei der KK beantragen kann (und auch bekommt :-) )


    Für mich eine neue Information - und werde das im neuen Jahr ausprobieren.


    VG Bernd

  • grautsvornix

    Wenn das Alter erreicht ist und es Probleme gibt, dann kannst Du das ruhig ausprobieren. Ich wundere mich etwas über die geringe Laufzeit. Die Akkus meiner SP (N6 - CP910) sind dagegen echte Dauerläufer, die haben über 5 Jahre gehalten. Später ließen die Kapazitäten nach und ich musste sowohl kleine als auch große Akkus aussortieren und gegen neue Akkus ersetzen.

    Audi ja, erst dachte man, es sei das Problem des y-Steckers, er wurde ausgetauscht. Ich habe 2 Stecker an 2 Orten.
    Bisher ist die Kapazität gut, ich habe nur Bedenken, ob ich die Akkus demnächst beim Laden beaufsichtigen muss.

    Diesen Y-Stecker* habe ich mir angesehen, den halte ich nicht für einen vollwertigen Ersatz für die Ladestation. Ist bei dem Hinter dem Ohr-SP des Cochlear N7-Systems keine Ladestation mit 4 Steckplätzen und dem separaten Netzteil dabei?


    Angst beim Aufladen brauchst Du eigentlich keine zu haben. Da kann nicht viel passieren, außer dass die Akkus ggf. nicht vollständig aufgeladen werden.


    *https://store.mycochlear.com/s…ar-y-battery-charger.html

  • nein, es war nur der Y-Stecker dabei

    einseitig ehemals an Taubheit grenzend, Implantation am 20.9.19, EA am 24.10.19, Nucleus 7 von Cochlear

    das andere Ohr ist normalhörend

  • Gerade habe ich mal in die Bedienungsanleitung vom CP1000 (N7) reingeschaut und dort sind tatsächlich nur zwei Ladegeräte gelistet (S.12):


    Cochlear Y-Akkumodul-Ladegerät und das

    Cochlear USB-Akkumodul-Ladegerät.


    Ich nehme meine Aussage zurück, denn offenbar ist das Y-Akkumodul-Ladegerät tatsächlich das Hauptgerät zum Aufladen der SP-Akkus vorgesehen! Jetzt kann man nicht mehr 4 Akkus gleichzeitig aufladen, sondern nur noch maximal 2 Akkus. Das USB-Akkumodul-Ladegerät hat sogar nur einen Platz zum Aufladen. Das überrascht mich, denn das hatte ich nicht erwartet! Mir wurde der CP1000 fürs nächste Jahr nahegelegt, deshalb ist das gut zu wissen.


    AnniB

    Vielleicht ist liegen die Probleme nicht an dem Y-Ladegerät, sondern an dem USB-Netzteil?

  • Audi Ich habe bzw. hatte 3 Stecker mit auch drei Ladeteilen, es wäre seltsam, wenn es daran liegt. 🤷‍♀️

    einseitig ehemals an Taubheit grenzend, Implantation am 20.9.19, EA am 24.10.19, Nucleus 7 von Cochlear

    das andere Ohr ist normalhörend

  • Hallo,

    wir hatten das Problem ja auch und bei uns lag es definitiv nicht am Ladegerät (seit wir die neuen Akkus haben, haben wir mit dem selben Ladegerät (selber Y Stecker, selbes Netzteil) keine Probleme mehr).

    Wir haben ja für jedes CI ein Akkuset bekommen, als mein Sohn auf die N7 umgestiegen ist, also 2 Netzteile und 2 Kabel mit Y Stecker. Da die Netzteile je 2 USB Anschlüsse haben, könnte ich theoretisch mit 1 Netzteil 4 Akkus auf einmal laden, wenn ich beide Kabel dran mache. Brauchen wir zwar nicht, aber für andere vielleicht interessant.

    Viele Grüße

    Katja

  • Jetzt weiß ich wenigstens, warum ich zwei Y Stecker bekommen hatte, bei 4Akkus für ein CI lade ich kaum alle 4 auf einmal auf: falls eine Montagsproduktion dabei ist. Bislang laufen meine Akkus aber rund (seit 1 Jahr), einen Leistungsabfall habe ich noch nicht bemerkt.

    Hochtonschwerhörigkeit/Hochtontaubheit von Kindheit an.

    Rechts: CI622 seit 12/2019, Nucleus 7

    Links: 65% Sprachverstehen mit HG (seit 2020 Oticon Exceed)