Auto fahren verursacht hohen Ton im CI

  • Hallo Zusammen,


    Ich habe mein CI seit November 2017. Bin einseitig taub. Ich nutze den Kanso.

    Ich bin im Außendienst tätig und fahre somit sehr viel mit dem Auto. Aktuell habe ich ein neues Fahrzeug bekommen und muss nun feststellen das beim Fahren ein hoher Piepston im CI entsteht. Der Ton wackelt mit den Unebenheiten der Straße und verschwindet ganz wenn ich schnell fahre (z.B. Auf der Autobahn). Nehme ich den Kanso ab verschwindet der Ton ebenfalls. Das Bluetooth ist es nicht, das habe ich schon ausgeschaltet.

    Bei Cochlear habe ich schon angerufen, diese hören davon zum ersten mal. Ich bin nun in Kontakt mit BMW, mal sehen ob die eine Idee haben wo das Signal her kommt.

    Hat hier im Forum jemand etwas Ähnliches beobachtet?


    Liebe Grüße

    Christina

  • Das hatte ich auch mal, aber ich hatte auch versehentlich die Telespule an, das habe ich erst später gemerkt. Ausgemacht und alles war wieder gut.


    Gruß Norbert

    links: Opus 2XS, Flex28; OP 14/09/2012 MHH
    EA: 05/11/2012 erfolgreich
    rechts: HG (zu nichts nutze...)
    --------------------------------
    Offenbarung 21,4
    ...und der Tod wird nicht mehr sein, noch Trauer noch Geschrei noch Schmerz...


    Jesaja 35, 4-6
    Sagt den verzagten Herzen: "Seid getrost ..." ...dann werden die Ohren der Tauben geöffnet werden...

  • Ich vermute auch, dass die Telespule "schuld" an dem Pfeifton ist. Da merkt man erst, was so alles elektrisch brummt und summt um einen herum ....

    Gruss, Rainer.


    Beidseitig versorgt mit: Med-El (Flex 28 im Schneckle, aussen jeweils Sonnet, vormals Rondo)


    ____________________________________


    Das Gute missfällt uns, wenn wir ihm nicht gewachsen sind.

  • Mit der Telespule ist die T-Spule gemeint.
    Die arbeitet rein induktiv, d.h. elektromagnetische Wellen können damit empfangen werden. Funkwellen gehören dazu. Allerdings hat der Funk eine viel zu hohe Frequenz, als daß die Spule sie empfangen kann.

    Du schreibst von einem hohen Piepston, was für die T-Spule eher ungewöhnlich ist. Probier mal mit einem anderen Programm, das die T-Spule nicht hat oder schalte sie mit der Fernbedienung aus, wenn das geht.

    Wenn das Problem trotz abgeschalteter T-Spule besteht, wird es schwierig. Hier müssen dann die Techniker die Ursache finden. Es kann dann nämlich sein, daß es am Fahrzeug selbst liegt. Gut, daß du den Autohersteller ebenfalls angeschrieben hast.



    Grüßle,
    Bernd

    Links: CI - HiRes 90K Advantage Med Scale - 21.10.2015 / EA: 23.11.2015 - Naida CI Q90 (Upgrade 11.10.2016)
    Rechts: CI - HiRes 90K Advantage Med Scale - 02.09.2016 / EA: 10.10.2016 - Naida CI Q90
    Uni-Klinik Freiburg

  • Ich habe mit der Teleeinstellung schon unterschiedlichste Töne gehört, hohe, tiefe, meist jedoch brummende mittelhohe Töne. Vor allem in EDV-Umgebungen ist das ziemlich heftig - da kann ich über T-Spule nicht telefonieren, da es dort kaum eine brummfreie Ecke gibt.


    Bei abgeschalteter T-Spule sollte nichts mehr in den Ohren brummen oder tönen.


    Hier noch ein erklärender Link zur Funktion (gilt auch für CI-Prozessoren) der T-Spule:


    http://proaudito-olten.ch/file…September_2016/tspule.pdf


    und noch besser:


    http://www.hoerbiz.de/telefonspule.html

    Gruss, Rainer.


    Beidseitig versorgt mit: Med-El (Flex 28 im Schneckle, aussen jeweils Sonnet, vormals Rondo)


    ____________________________________


    Das Gute missfällt uns, wenn wir ihm nicht gewachsen sind.

  • Zitat

    hallo christina,

    ich bin ebenfalls einseitig ertaubt und plane mir ein ci implantieren zu lassen. Wie lange warst du einseitig ertaubt und bist du mit dem op ergebnis zufrieden? Würdest du es also wieder so machen?

    Grüsse jan