CR230 Fernbedienung Systemabsturz

  • Hallo,


    hatte eben die Fernbedienung CR230 von der Ladestation genommen und sie reagierte nicht. Nachdem ich die OK-Taste eine Weile hielt, kam kurz ein Einstellungsfenster (MM an oder aus) und das war es. Befürchtete schon, das Ding wäre jetzt ein Garantiefall. Dann habe ich auf der Rückseite unten links den kleinen Reset-Schalter gefunden, den man mit einem Zahnstocher drücken kann. Danach gab es wieder ein Lebenszeichen und ich musste die Fernbedienung mit meinen CIs synchronisieren. Nun ist wieder alles okay.


    Habt Ihr die CR230 auch schon mal neustarten müssen?


    Gruß, Audi

  • Ja, das Problem hatte ich am Anfang auch zwei- oder dreimal. Es kam eine Meldung, die Tastensperre sei aktiv (was nicht so war!) und weiter ging nichts.
    Also auch Reset - neu synchronisieren - fertig! Seit einiger Zeit ist nun Ruhe.
    Allerdings nutze ich die Fernbedienung nicht so intensiv, denn inzwischen habe ich die Programme des SP so optimiert, dass ich auch so ganz gut zurecht komme.
    Vielleicht wird sich das ändern, wenn ich künftig mit den wireless-Geräten arbeite und das Mischungsverhältnis immer mal ändern muss.


    Allen ein schönes und sonniges Wochenende
    Gruß, Anke

    Links: Cochlear Nucleus 6; OP 22.10.2015, EA 18.11.2015
    Rechts Cochlear Nucleus 6; OP 20.10.2014, EA 17.11.2014

    seit Januar 2020: beidseits Cochlear Nucleus 7

  • Hallo,


    leider scheint das Problem noch nicht behoben zu sein. Mir ist es jetzt schon das fünfte oder sechste mal passiert und das immer im ungünstigsten Moment. Meistens auf der Arbeit.
    Beim ersten Mal konnte ich die Fernbedienung gar nicht erst einschalten. Ein anderes mal stand kurz auf dem Display die Tastensperre ist eingeschaltet, was jedoch nicht der Fall war. Ein anderes mal hatte ich die Programmnumer auf dem Display aber weder das Programm ließ sich wechseln, noch leiser oder lauter stellen. Das einzige was in diesen Situationen half war ein Reset mit Neu-Synchronisation mit dem SP.


    Ganz lieben Gruss Babsy

  • Vielleicht hilft bei Deiner Fernbedienung ein Update? Wenn das so oft passiert, würde ich mich an das Implantations-Zentrum oder Cochlear wenden. Kann der Mangel nicht behoben werden, könnte ein Anspruch auf eine neue Fernbedienung bestehen.


    p.s.: Bei mir gab es seit damals keine Probleme mehr. Benutze die Fernbedienung allerdings auch nicht häufig.

  • Ärgerlich finde ich viel mehr, dass im "Ausschalt-Modus" auf "Ausschalten" darunter gleich "Einstellungen zurücksetzen" folgt... Einmal sich in Eile verklickt, darf man dann erst mal die SP's neu synchronisieren..... ?(

  • Hallo Jochen,


    genau das passiert mir auch immer wieder. Ist ärgerlich.
    Ich habe schon die zweite FB da ich mit der Ersten auch Probleme bekam, allerdings erst, nachdem ich das zweite Implantat bekam und da den neueren Prozessor trage.


    Aber nach wie vor habe ich Probleme mit der FB. Auch ein Update hat nicht viel gebracht. Ständig bekomme ich Meldungen wie Implantat nicht angeschlossen oder Akku leer, obwohl ich gerade erst gewechselt habe usw. Ist wirklich ärgerlich.


    Bei der alten FB für mein erstes CI hatte ich nie Probleme. Erst mit der neuen FB wo ich beide CIs mit bedienen kann.


    Ich hoffe, irgendwann wird das alles behoben mit einer neuen FB.

    linkes Ohr Cochlear Implantat Nukleus 6 CP 910 seit dem 14.02.2017
    rechtes Ohr Cochlear Implantat Nukleus 7 CP 1000seit dem 20.09.2018


    Man ist nicht behindert, man wird behindert!

  • Danke für eure Antworten. Dann werde ich mal Cochlear kontaktieren. Vielleicht bringt ja ein Software-Update etwas.


    @Violamaus ja auch bei mir kam gelegentlich die Meldung: Spule nicht am Implantat


    Mich würde mal interessieren, ob diese Fehler auch bei der Bedienhilfe CR210 vorkommen. Falls nicht sollte ich mir diese für meinen Arbeitsplatz beschaffen!


    Welche Erfahrungen habt ihr mit der Bedienhilfe gemacht und wer kann mir sagen, was diese kostet?


    Ganz lieben Gruss Babsy

  • Dann gebe ich meinen Senf auch noch kurz dazu:
    Seit November war die FB nun mit zwei SP synchronisiert. Das ging etwa 3 Wochen gut, dann zunächst ständig die Meldung, der linke SP sei nicht aktiv. Irgendwann wieder Komplettabsturz. Reset - neu synchronisieren. Und es ging gar nix mehr. Jede Tastenaktivität (egal, welche Taste) veränderte nur noch die Lautstärke. Daraufhin wirde die FB endgültig ausgetauscht. Die neue hatte am Anfang auch wieder Mucken, die Programmtasten reagierten schwer bis gar nicht. Das ist inzwischen besser und momentan gibt es keine Probleme mehr. Mal sehen, wie lange ...

    Links: Cochlear Nucleus 6; OP 22.10.2015, EA 18.11.2015
    Rechts Cochlear Nucleus 6; OP 20.10.2014, EA 17.11.2014

    seit Januar 2020: beidseits Cochlear Nucleus 7

  • Bei meiner wäre ein Update nicht mal möglich gewesen, hätte es denn eins gegeben. Die wurde vom System nicht mehr erkannt 8) Also echt keine Alternative mehr zum Austausch.

    Links: Cochlear Nucleus 6; OP 22.10.2015, EA 18.11.2015
    Rechts Cochlear Nucleus 6; OP 20.10.2014, EA 17.11.2014

    seit Januar 2020: beidseits Cochlear Nucleus 7

  • Cochlear kontaktiert und die Probleme geschildert. Sie schicken mir eine neue Fernbedienung zu. Will hoffen, das die richtig funktioniert und nicht ständig abschmiert. :cursing:
    Die alte Fernbedienung soll ich bei meiner nächsten Anpassung abgeben.

  • Neue Fernbedienung ist da und schon aufgeladen und synchronisiert. Was mir auffällt ist, das die OK Taste etwas schwergängig ist und somit das Bestätigen der Einstellung etwas länger dauert. Mal sehen, wie sie sich so auf Dauer macht.

  • Gut, dass Du sie nun neu hast! :thumbup:


    Bei meiner FB sind alle Tasten ähnlich schwer bzw. leicht zu drücken. Die FB reagiert generell eher träge und darauf muss man sich leider einstellen. Dann "verklickt" man sich auch nicht so schnell.

  • Audi an meiner erste Fernbedienung gingen alle Knöpfe gleich leicht und ein Programmwechsel dementsprechend zügig, aber vielleicht war das ja gerade das Problem. :wacko: Wie auch immer... Die Neue macht was sie soll zumindest für heute :D aber die kleine Bedienhilfe schwirrt mir immer noch durch den Kopf. Einen Preis hierfür wüsste ich nur vorher gerne. :P

  • Also wegen der Bedienhilfe CR210 habe ich Cochlear kontaktiert und hatte ein sehr netten Gespräch mit dem Servicemitarbeiter. Wir sind so verblieben, das dieser einen Antrag bei meiner KK einreicht, da auch er die Notwendigkeit in meinem Job sieht. 8o Heute kam dann die Zusage seitens meiner KK. :thumbup:


    Gruss Babsy

  • Hallo


    heute war dann auch meine Bedienhilfe da. Ausgepackt und das kleine niedliche Ding begutachtet. Sie ist wesentlich kleiner, schmaler und auch dünner und macht einen ordentlichen Eindruck.


    Was bei der CR230 die Tastensperre ist, ist bei der kleinen der An-Aus Schalter. Kurz hochgeschoben und das Gerät ist für ein Programmwechsel oder Lautstärkewechsel sofort bereit. Keine Animation die erst beendet sein muss um kurzerhand mal schnell die Lautstärke anzupassen und da liegt auch der entscheidende Vorteil. Gerade in meinem Job
    brauche ich das.


    Aufladen entfällt, da die Bedienhilfe mit einer CR 2032 Batterie versorgt wird, welche ich immer vorrätig habe.


    Gruss Babsy :thumbup: